Troubleshooting: Outlook 2007 slow with POP3/IMAP

When using Outlook 2007 with POP3/IMAP, the download, or synchronization, of email might be slow. This is due to an architectural change in the Personal Folder (PST) or Offline Folders (OST).

 

Symptoms:

·          Outlook 2007 responds slowly when you are composing or replying to an e-mail message.

·          When you select a new folder, Outlook 2007 is slow to display the contents of the newly selected folder.

·          It takes a long time to move an item from one folder to another folder.

·          The All Mail Items search method returns search results slowly.
Note: When you perform the same operations on the large .PST or .OST file in earlier versions of Outlook, the same performance problems do not occur.

These problems may occur if the .PST or .OST file is larger than 2 GB. Additionally, the performance problems are more pronounced when the .PST or .OST file is larger than 4 GB.

 

Cause:

To accommodate new features, Outlook 2007 introduced a  new data structure for .PST and .OST files. In this new data structure, the frequency of writing data to the hard disk increases as the number of items in the .PST or .OST files increases.

Note: You cannot create a .PST or .OST file without this new data structure.

 

Resolution:

Split your large .PST file into several smaller .PST files

Outlook 2007 does not have a built-in function to split a .pst file into multiple .pst files. Therefore, you have to use one of the following steps to split a large .pst file:

1.        Use the Archive feature to move items to a new .pst file. To do this, follow these steps:a.  Click the .pst file in Outlook 2007.

a.        On the File menu, click Archive.

b.        In the Archive dialog box, click to select the Archive this folder and all subfolders check box, and then click a folder from the list.

c.         In the Archive items older than drop-down box, click a date.

d.        Click Browse, specify a path and a file name for the new .pst file, and then click OK.

 

Note : The new .pst file is displayed in the Mail Folders list as Archive Folders.

If you want to change the display name for this .pst file, follow these steps:

a.        Right-click Archive Folders, and then click Properties.

b.        In the Archive Folders Properties dialog box, click Advanced.

c.         In the Personal Folders dialog box, enter the new display name in the Name box.

d.        Click OK two times to return to Outlook.

 

2.        Use the Move to Folder feature to move items to a new .pst file. To do this, follow these steps:

a.        On the File menu, point to New, and then click Outlook Data File.

b.        In the New Outlook Data File dialog box, click Office Outlook Personal Folders File (.pst), and then click OK.

c.         Specify a path and a file name for the new .pst file.

d.        In the Create Microsoft Personal Folders dialog box, specify the display name of the .pst file in the Name box. This is the name that is used by Outlook in the Mail Folders list.

e.        In the folder that contains the items that you want to move to a new .pst file, click one or more items to move.

f.          On the Edit menu, click Move to Folder.

g.        In the Move Items dialog box, click New.

h.        In the Create New Folder dialog box, click to select the new .pst file.

i.          Under Select where to place the folder, enter a name for the new folder in the Name box, and then click OK.

j.          In the Move Items dialog box, make sure that the new folder in the new .pst file is selected, and then click OK.

 

Affected Applications:

·          Outlook 2007

More Information:

·          http://support.microsoft.com/?kbid=932086

 

Article ID: 10, Created On: 5/15/2008, Modified: 5/15/2008

Feedback (0)